Kirjoittaja Aihe: Davis 5.80 päivitys versioon 5.83 ei onnistu?  (Luettu 13772 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Tuuliviiri

  • Aloitteleva Jäsen
  • *
  • Viestejä: 3
Davis 5.80 päivitys versioon 5.83 ei onnistu?
« : Keskiviikko, 30.09.2015, 11:23 »
Mulla on käytössä 5.8 versio en saa päivitettyä uuteen 5.83 versioon. Asennan samaan kansioon missä on 5.8 ,mutta kun avaan kysyy aina että anna uusi nimi sääasemalle?kun kirjoitan ei hyväksy mitään nimeä. skip pääsee kyllä eteenpäin,mut kun tullaan kohtaan missä kysyy mistä sääasema kansiosta data haetaan niin se kohta on tyhjä.

Poissa Tuuliviiri

  • Aloitteleva Jäsen
  • *
  • Viestejä: 3
Vs: Davis 5.80 päivitys versioon 5.83 ei onnistu?
« Vastaus #1 : Keskiviikko, 30.09.2015, 12:05 »
Mulla on käytössä 5.8 versio en saa päivitettyä uuteen 5.83 versioon. Asennan samaan kansioon missä on 5.8 ,mutta kun avaan kysyy aina että anna uusi nimi sääasemalle?kun kirjoitan ei hyväksy mitään nimeä. skip pääsee kyllä eteenpäin,mut kun tullaan kohtaan missä kysyy mistä sääasema kansiosta data haetaan niin se kohta on tyhjä.
ja vielä kun asennan 5.83 ohjelman sinne mikä tulee oletuksena,niin ilmoittaa et kansio ei kelpaaeikä aukene?

Poissa Tuuliviiri

  • Aloitteleva Jäsen
  • *
  • Viestejä: 3
Vs: Davis 5.80 päivitys versioon 5.83 ei onnistu?
« Vastaus #2 : Lauantai, 04.11.2017, 19:59 »
Mulla on käytössä 5.8 versio en saa päivitettyä uuteen 5.83 versioon. Asennan samaan kansioon missä on 5.8 ,mutta kun avaan kysyy aina että anna uusi nimi sääasemalle?kun kirjoitan ei hyväksy mitään nimeä. skip pääsee kyllä eteenpäin,mut kun tullaan kohtaan missä kysyy mistä sääasema kansiosta data haetaan niin se kohta on tyhjä.
ja vielä kun asennan 5.83 ohjelman sinne mikä tulee oletuksena,niin ilmoittaa et kansio ei kelpaaeikä aukene?
En saa asennettua weatherlink ohjelmaa versio on cd.llä 5,90 ja latasin 6.03 version sanoo aina vaan et väärä kansio? mikä on pielessä?