Sääasemaohjelmat > Weather Display

Ultimeter ja WD:n asetukset

(1/2) > >>

jamo:
Asetukset kuvan mukaan nyt, ei varmaan ole oikein kun tänään kyllä on tullut enemmän vettä kuin mitä WD kertoo.
Mikä on väärin?

jamo

J.Jäntti:

--- Lainaus käyttäjältä: jamo - Maanantai, 13.04.2009, 11:00 ---Asetukset kuvan mukaan nyt, ei varmaan ole oikein kun tänään kyllä on tullut enemmän vettä kuin mitä WD kertoo.
Mikä on väärin?

--- Lainaus päättyy ---

Ensimmäiseksi kannattaa tarkistaa, että sademittarisi sellaisessa paikassa, ettei sade pääse pyyhkimään ohitse siitä esimerkiksi tuulen vaikutuksesta (kuten se minulla Helsinki-42:lla tekee asennuspaikasta johtuen).

Tarkista samalla Ultimeteristä, että sielläkin on määritetty kaikki samat yksiköt kohdilleen (kuten että sadeyksikkö on millimetrejä). Molemmat Peet Bros:n mittarityypit mittaavat 0.01 tuuman tarkkuudella, PRO sisäisesti tarkemmin.

weatherc:
Meinasin just kysyä että näyttääkö WD ja Ultimeterin konsoli samaa lukemaa vai ovatko ne eri mieltä asiasta?

jamo:
Jaahas, silmä käteen ja manuaali kouraan. Niinhän siinä oli käynyt että epähuomiossa olin laittanut ultimeteriin eri yksiköt kuin mitä WD:ssä.
Näytti olevan viisi eri vaihtoehtoa siellä. Nyt laitoin kohdan 4 eli pitäisi tästä eteenpäin tulla 0.1mm.
Jos kiinnostaa: http://www.peetbros.com/shop/item.aspx?itemid=2 sieltä manuaalin sivu 29


jamo

jamo:
No niin, eli väärinhän ne asetukset vieläkin kuitenkin oli. Beet Bros näyttää tämänpäivän sateeksi 5,33mm ja WD taas 53,3mm eli WD:ssä asetus oli väärä.
Miten saan helpoiten korjattua oikeat lukemat WD:hen?

jamo

Navigaatio

[0] Viestien etusivu

[#] Seuraava sivu

Siirry pois tekstitilasta